Author Topic: Supervisor Setup  (Read 3437 times)

sz

  • Jr. Member
  • **
  • Posts: 7
Supervisor Setup
« on: February 09, 2011, 03:35:15 PM »
Hi all,

I am running Fedora 8 with Qube! 5.5, for some reason my supervisor sees all nodes as down as soon as I try to submit the job, worked fine before.

Has anyone seen this message, and if this is the cause of the problem:
linux2 platform unsupported for detecting desktop worker autostart.  Manually check user .login or other files.

Also, when selecting a worker within GUI on supervisor machine, the configuration tab wouldnt load up, comes up with: Unable to load configuration..

I can ping to and from workers fine

Please help or advise
thx

shinya

  • Administrator
  • *****
  • Posts: 229
Re: Supervisor Setup
« Reply #1 on: February 09, 2011, 08:32:42 PM »
Hi sz,

The message you're seeing should have no effect-- it's just an informational one.

Are you able to "qbping" on the terminal, from the workers, and get a response back from the supe? What about "qbping <WORKER>" where <WORKER> is replaced with an actual worker host name?

Since things were working before, there must have been some change made-- has anything changed on your supervisor or worker machines, the network, or the kinds of jobs you submit? Does this happen when you submit particular kinds of jobs, or any kind (such as a simple "qbsub set")?

-shinya.

-shinya.


David Stone

  • Jr. Member
  • **
  • Posts: 4
Re: Supervisor Setup
« Reply #2 on: March 16, 2011, 03:59:57 AM »
I had the same problem mate, I was worried about it , but then i knew that it is nothing that serious.