Author Topic: XSI 5 support  (Read 2557 times)

rborquez

  • Newbie
  • *
  • Posts: 1
XSI 5 support
« on: November 28, 2005, 05:51:31 AM »
Hello,

Will PipelineFX release XSI 5 support for Qube!3.5 or will wait for Qube!4?

Thank you,
Ramon Borquez :)

anthony

  • Senior Software Engineer
  • Hero Member
  • *****
  • Posts: 183
Re: XSI 5 support
« Reply #1 on: January 05, 2006, 09:02:51 PM »
Hey Ramon,

     We apologise for not responding to this post promptly.  Our support for XSI 5.0 is still in the works.  Part of the qube 4.0 release was to break apart our application support from the core product.  This was so that we could start assigning version numbers to the "job types".  The next version xsijt-4.1 will contain the 5.0 support.  However we're still working on it to make sure it's ready for public consumption.  Is there a particular time line you needed it in?

     A.