Author Topic: Installation issues on Mac OS 10.7  (Read 3929 times)

fierostetz

  • Jr. Member
  • **
  • Posts: 3
Installation issues on Mac OS 10.7
« on: August 03, 2011, 09:49:55 PM »
I received a large number of new iMac computers and need to deploy Qube. During installation of the worker software I get "The upgrade failed (the following installation step failed: run postflight script for PipelineFX - Qube! Worker Service. Contact the software manufacturer for assistance.)"

I checked the logs and attempted package installation as a root user and got the same message. The logs show "Package [Path]/qube-worker-6.2.1.pkg uses a deprecated pre-10.2 format (or uses a newer format but is invalid).

Any thoughts? I have 2 weeks to get all these machines rolled out and I'm running out of time... Any input greatly appreciated! Thanks!

fierostetz

  • Jr. Member
  • **
  • Posts: 3
Re: Installation issues on Mac OS 10.7
« Reply #1 on: August 03, 2011, 09:58:18 PM »
Supplementary information-
I can decompress and install the GUI software, and I can install Qube core, but Qube worker is still a no-go. I've redownloaded the software and decompressed it on two different Mac OS 10.7 installations and get the same issue.

jburk

  • Administrator
  • *****
  • Posts: 479
Re: Installation issues on Mac OS 10.7
« Reply #2 on: August 24, 2011, 08:11:12 PM »
We're in the process of adding support for 10.7, and should have it out in the next week.

Any possibility you can downgrade the new machines to 10.6?

fierostetz

  • Jr. Member
  • **
  • Posts: 3
Re: Installation issues on Mac OS 10.7
« Reply #3 on: August 24, 2011, 08:20:55 PM »
Thanks for the reply - I can't roll the whole campus back for one software, so we've abandoned it's use for right now. We'd still like to deploy it eventually, but since school starts in 5 days it's off the agenda for now.