Author Topic: Perl 5.14 on 32-bit platforms is UNSUPPORTED  (Read 1535 times)

shinya

  • Administrator
  • *****
  • Posts: 224
Perl 5.14 on 32-bit platforms is UNSUPPORTED
« on: November 01, 2012, 09:41:44 PM »
Due to an issue with Perl 5.14 itself, we are unable to support Perl 5.14 on
32-bit platforms.  Please stick to Perl 5.12 for now. We will also be
releasing Qube 6.4.1 soon, which will include support for Perl 5.16 on Windows
platforms.

Thank you!

-PipelineFX Qube Team

(Edited 12/27/12, to broaden topic to apply to *all* 32-bit platforms, not just Windows)
« Last Edit: December 27, 2012, 07:32:13 PM by shinya »