Author Topic: Workers delay in copying the renders from local to network drive  (Read 1657 times)

mduchakke

  • Jr. Member
  • **
  • Posts: 2
hey all ,

i am new to Qube almost 8 months i have been using it , we were using 6.4 for a while after updating to 6.5 few of the nuke renders are not copying the renders from worker to network as in it renders everything in 30 sec but till the time it copies it the time stamp on instance and frames goes to 40 mins , and this happens in only few instances after that on others it is like 3 min on top . please let me know if there is anything you all can assist me with

BrianK

  • Hero Member
  • *****
  • Posts: 107
Re: Workers delay in copying the renders from local to network drive
« Reply #1 on: January 08, 2014, 08:39:27 PM »
Qube doesn't do anything with files - it only instructs a program to run in a particular way.  If you're having a problem with file transfer, that problem may not be with Qube. 

You mention that your job renders locally then copies the files to the file server.  What mechanism does the copy?

mduchakke

  • Jr. Member
  • **
  • Posts: 2
Re: Workers delay in copying the renders from local to network drive
« Reply #2 on: January 14, 2014, 02:44:48 AM »
python

BrianK

  • Hero Member
  • *****
  • Posts: 107
Re: Workers delay in copying the renders from local to network drive
« Reply #3 on: January 14, 2014, 05:11:45 PM »
python
It would be worth investigating that python, then.  With a little more info (when and how the python script is launched, what it looks like, etc), I may be able to offer a better answer.