Author Topic: 3dsMax v2015 support?  (Read 1834 times)

sdwilli3

  • Jr. Member
  • **
  • Posts: 3
3dsMax v2015 support?
« on: July 02, 2014, 04:07:33 PM »
Hello all,
Will the current release support Autodesk's latest versions of 3ds Max?
Thanks,
Scott
« Last Edit: July 09, 2014, 07:48:50 PM by sdwilli3 »

BrianK

  • Hero Member
  • *****
  • Posts: 107
Re: 3dsMax v2015 support?
« Reply #1 on: July 22, 2014, 05:58:00 PM »
Qube 6.5 does not have Autodesk 2015 support.

Qube 6.6 does have Autodesk 2015 support.

We strongly recommend an upgrade to Qube 6.6 to get 2015 support.  That said, you can modify the job.conf in any of the jobtype dirs to include the paths to 2015, which will at least get 2015 running in Qube.  You can also explicitly set the path to the 2015 executable in the submission dialog in 6.5 to run 2015 jobs.  *That* said, the 6.6 jobtypes contain bugfixes/improvements that make upgrading worth while.

kms

  • Newbie
  • *
  • Posts: 1
Re: 3dsMax v2015 support?
« Reply #2 on: September 24, 2014, 11:05:50 AM »

Qube 6.6 does have Autodesk 2015 support.


job submition does not work out of the box in 3dsMax 2015
you have to copy loadqube.ms file
to
C:\Program Files\Autodesk\3ds Max 2015\Scripts\Startup
file is installed in ex.
C:\Program Files\Autodesk\3ds Max 2014\Scripts\Startup

K.