Author Topic: need a new simpleCMD for After Effects 2015.3  (Read 576 times)

wingart

  • Jr. Member
  • **
  • Posts: 8
need a new simpleCMD for After Effects 2015.3
« on: August 31, 2016, 10:22:42 PM »
the current simpleCMD doesn't work with After Effects CC 2015.3
submission GUI only take "2015" not "2015.3",
"CC_year" is hard coded as int, script stops working when I change it to float.

any idea?

Kevin MacPhail

  • Administrator
  • *****
  • Posts: 2
Re: need a new simpleCMD for After Effects 2015.3
« Reply #1 on: September 01, 2016, 12:07:38 AM »
Hi wingart,

We've got you covered, support for After Effect's 2015.3 numbering scheme is included in our upcoming 6.8-4 release.

Cheers,

-Kevin