Author Topic: Maintenance/Patch Releases 7.0-2c and 6.10-1a of Qube! Now Available  (Read 477 times)

shinya

  • Administrator
  • *****
  • Posts: 229
Today we have released the 7.0-2c and 6.10-1a patch versions of Qube!

7.0-2c is a maintenance release which includes a few key fixes to the supervisor, core, and
worker, and is a recommended update to all 7.0-x customers.

Specific to Windows, it also includes a change where all modules and binary
files have been rebuilt against a version of Perl that has been built in-house
from source.

IMPORTANT: A note about Perl versions on Windows workers
--------------------------------------------------------

For Qube 7.0-2c, Perl v5.26 is the only supported version on Windows, and must be installed on
all workers. All other versions of Perl are unsupported.

----
6.10-1a is a Windows-specific release of only the supervisor and core packages,
and includes library modules and binaries rebuilt against a version of Perl
that has been built in-house at PipelineFX from source.

IMPORTANT: A note about Perl versions on Windows workers
--------------------------------------------------------

For Qube 6.10-1a, Perl v5.16 is the only supported version on Windows, and must be installed on
all workers. All other versions of Perl are unsupported.


The release notes for these specific releases, and all versions of Qube are available online:
http://docs.pipelinefx.com/display/RELNOTES/PipelineFX+Release+Notes