Author Topic: Does Qube 5.2 support Perl 5.10?  (Read 1928 times)

Scot Brew

  • Hero Member
  • *****
  • Posts: 272
    • PipelineFX
Does Qube 5.2 support Perl 5.10?
« on: March 10, 2008, 11:45:47 PM »
Qube 5.2 supports Perl 5.6 and 5.8, but does not have support for Perl 5.10 at this time.  If you have Perl 5.10 installed, you will likely come across an error in the Stderr Panel for a job:

ERROR: unsupported perl version 5.010000

To get around this issue, install either Perl 5.6 or Perl 5.8.
« Last Edit: March 10, 2008, 11:52:52 PM by eric »