Author Topic: Leopard install - the gzip says 10.4?  (Read 2994 times)

jbrandibas

  • Sr. Member
  • ****
  • Posts: 35
Leopard install - the gzip says 10.4?
« on: April 29, 2008, 03:07:54 PM »
Hello,

   I was getting ready to upgrade to 5.3 and I notice on the ftp site that the gzip for the OSX qube says 10.4.  Is it safe to use that install on Leopard (10.5) as well?

Thanks,

jbrandibas

  • Sr. Member
  • ****
  • Posts: 35
Re: Leopard install - the gzip says 10.4?
« Reply #1 on: April 29, 2008, 03:23:06 PM »
Also, is there a Win64 GUI for 5.3?  I only see a 32bit version.

eric

  • Hero Member
  • *****
  • Posts: 229
Re: Leopard install - the gzip says 10.4?
« Reply #2 on: April 29, 2008, 04:45:45 PM »
The naming is a typo. The installers are for 10.5.
At this point the GUI is not available for XP 64, but the 32-bit version should run just fine.

jbrandibas

  • Sr. Member
  • ****
  • Posts: 35
Re: Leopard install - the gzip says 10.4?
« Reply #3 on: April 29, 2008, 08:06:23 PM »
Awesome, worked like a champ, thanks.