Author Topic: Nukev5.01 and 5.3 Qube  (Read 2798 times)

infinitefx

  • Newbie
  • *
  • Posts: 1
Nukev5.01 and 5.3 Qube
« on: May 09, 2008, 02:47:21 AM »
I'm trying to set up Nuke 5 with Qube -- the readme file in the jobtypes folder refers to the old D2 setup. Anyone had success in using 5.3 and Nuke 5? If so, can you point me to some docos on how to set it up?

OSX is 10.4.8 (I've rolled back from 10.5 just in case it was an issue with 10.5)
Perl is v5.8.6 built for Darwin
Python is 2.3.5


Scot Brew

  • Hero Member
  • *****
  • Posts: 272
    • PipelineFX
Re: Nukev5.01 and 5.3 Qube
« Reply #1 on: May 13, 2008, 06:21:33 AM »
We are looking into this right now.  Stay tuned for information later this week.

Scot Brew

  • Hero Member
  • *****
  • Posts: 272
    • PipelineFX
Re: Nukev5.01 and 5.3 Qube
« Reply #2 on: May 14, 2008, 10:55:12 PM »
We have added support for Nuke 5.0 through the QubeGUI SimpleCmd interface.  The resulting drop-in script has been posted to the SimpleCmd Forum.

Here is a direct link to that posting with the attached file:
    http://support.pipelinefx.com/smf/index.php?topic=456.0

We will be working on re-integrating in-application submission to it in the near future.  Let us know if you have any questions.