Author Topic: 5.2 install also results in job pending  (Read 2784 times)

iflora01

  • Jr. Member
  • **
  • Posts: 2
5.2 install also results in job pending
« on: June 02, 2008, 10:15:32 AM »

History:
The qube worker service along with the qube core was installed on a    lab XP image > 20 pcs.
A licence for 20 pcs was bought.
A basic install of the supervisor following the pdf was done and failed.

Three Xp pcs had their qube software removed. The installation pdf was followed. One pc being the supervisor. One the worker and the other held
the gui. The qbping to test the number of licences came back valid.
 

Current

The command qbsub --requirements  host.os = winnt  --cpus 1 set     
yielded in the gui  "pending"
               
I have the supervisor installed on arcren015. It has a worker service that was attempted to be removed but at least its stopped.
The active worker is on arcren005

The cmd and result is below.. Any ideas?


------

C:\>qbping
supervisor - active - tag: 129.127.83.239 5.2-2 bld-5-2-2007-11-05-0 winnt - hos
t - 0/20 licenses.

C:\>qbsub --requirements host.os=winnnt --cpus 1 set
262

C:\>qbhosts
total: 0/56 cpu(s)
name       macaddress         ipaddress       state   cpus  cluster  groups
00:15:58:D7:46:44  129.127.83.58   panic   0/2   /
etc
308arc025  00:14:85:AB:A1:F2  129.127.83.60   panic   0/2   /
arcren001  00:0B:CD:02:EC:AD  129.127.83.253  down    0/1   /
arcren002  00:0B:CD:00:84:8E  129.127.83.252  down    0/1   /
arcren003  00:0B:CD:02:EC:CB  129.127.83.251  down    0/1   /
arcren004  00:0B:CD:00:84:6D  129.127.83.250  down    0/1   /
arcren005  00:11:85:0D:AF:08  129.127.83.249  down    0/2   /
arcren014  00:0B:CD:9F:57:50  129.127.83.240  active  0/1   /                             <------
arcren015  00:0B:CD:DE:8A:28  129.127.83.239  down    0/1   /




---------------  qube 5.2.3

status      : pending (unable to satisfy requirements)
timesubmit  : 2008-06-02 17:47:42
timestart   :
timeelapsed : 0:00:00
timecomplete:

Basic Job Properties
id          : 262
name        :
prototype   : cmdline
user        : archrender
priority    : 9999
cpus        : 1
tasks       : 0

Advanced Properties
hosts       :
groups      :
cluster     : /
requirements: host.os=winnnt
reservations: host.processors=1
restrictions:

Package
cmdline         : set

Notes


Details
account     :
agendastatus: none
datetime_supervisorQuery: 2008-06-02 17:49:31
dependency  :
domain      : ad.adelaide.edu.au
flags       : 8
flagsstring : auto_mount
hostorder   :
kind        :
label       : qube1
lastupdate  : 2008-06-02 17:47:41
mailaddress :
omitgroups  :
omithosts   :
path        :
pgrp        : 262
pid         : 1
queue       :
retrysubjob : -1
retrywork   : -1
serverid    : 0
subjobstatus: pending
timeout     : -1



eric

  • Hero Member
  • *****
  • Posts: 229
Re: 5.2 install also results in job pending
« Reply #1 on: June 02, 2008, 05:27:32 PM »
Your job won't run until you have at least one available machine to run it. According to your listing, all of your hosts are either "down" or panicking. You should examine the workerlogs on those Workers to try to identify why they can't contact your Supervisor, or why they are panicking.

iflora01

  • Jr. Member
  • **
  • Posts: 2
Re: 5.2 install also results in job pending
« Reply #2 on: June 03, 2008, 01:38:51 AM »

Topic Summary
Posted on: Today at 07:27:32 AMPosted by: eric 
Insert Quote
Your job won't run until you have at least one available machine to run it. According to your listing, all of your hosts are either "down" or panicking. You should examine the workerlogs on those Workers to try to identify why they can't contact your Supervisor, or why they are panicking.



Posted on: Today at 12:15:32 AMPosted by: iflora01 
Insert Quote


I have one active viz: arcren014
I downed the others and isolated the lab to concentrate on just one worker.


total: 0/56 cpu(s)
name       macaddress         ipaddress       state   cpus  cluster  groups
 
 

arcren014  00:0B:CD:9F:57:50  129.127.83.240  active 0/1   /                           

eric

  • Hero Member
  • *****
  • Posts: 229
Re: 5.2 install also results in job pending
« Reply #3 on: June 04, 2008, 07:04:19 AM »
Now that you have 1 host considered active, did the job run correctly? What happened next?