Author Topic: E-mail preventing Render  (Read 2662 times)

jumpstart

  • Full Member
  • ***
  • Posts: 13
E-mail preventing Render
« on: June 25, 2008, 06:52:50 PM »
This is a strange one, but when trying to submit an after effects job the following label comes up

QbServerRequest('jobinfo', -1, 'reload') complete.
Only single email address in callback currently supported.  Using 'Jeff'.  Ignoring '['August']'.
Invalid parameters for job submission.  Submission failed
saving preferences to C:\Documents and Settings\Jeff August\Application Data/qube/qube_guiPreferences.conf
Only single email address in callback currently supported.  Using 'Jeff'.  Ignoring '['August']'.

I have the e-mail settings disabled, and I'm not selecting the e-mail notification option in the GUI.   All the nodes also do not have the e-mail notification selected.

Where do I go to reconfigure this?

The job won't even start rendering, it displays that message and returns with a new AE submission window.
« Last Edit: June 26, 2008, 05:43:47 PM by jumpstart »

Scot Brew

  • Hero Member
  • *****
  • Posts: 272
    • PipelineFX
Re: E-mail preventing Render
« Reply #1 on: August 28, 2008, 09:05:11 PM »
I believe the QubeGUI is not expecting spaces in the username when submitting a job.

To better track this down, if you do a Submit->Cmdline job (with setting the 'command' to "set"), does it succeed or give you the same error as with after effects?

If you have a user that does not have any spaces in the name, you can try the same submission from there to validate that a username with spaces is the issue.

Regards,
Scot