Author Topic: maya render pass problem  (Read 4994 times)

ShaneS

  • Jr. Member
  • **
  • Posts: 5
maya render pass problem
« on: July 23, 2010, 12:10:46 AM »
Hey guys,

I've been using qube 5.4.6 with maya 2009 for about 9 months now. The problem i have been having has to do with the the render passes in maya. I've been reluctant to use the passes with the qube mainly because it only renders out the master beauty. The other passes are black. Do you know if there is a solution or if you have experienced this before?

Thanks

Shane

jburk

  • Administrator
  • *****
  • Posts: 493
Re: maya render pass problem
« Reply #1 on: July 23, 2010, 01:05:14 AM »
Are you submitting "Maya" jobtype jobs, or "Maya Batchrender" jobs?

You can check the job 'type' or 'prototype' in the QubeGUI or at the 'qbjobs' command-line output.

If the type is "cmdrange", then you're submitting "Maya Batchrender" jobs.  We added support for render passes to the Maya Batchrender in version 5.5-0.

ShaneS

  • Jr. Member
  • **
  • Posts: 5
Re: maya render pass problem
« Reply #2 on: July 23, 2010, 01:55:08 AM »
I'm submitting miGen and mentalray jobs. However i believe since we don't use 5.5 though the qube won't render out passes. Am i correct?

Thanks

Shane

jburk

  • Administrator
  • *****
  • Posts: 493
Re: maya render pass problem
« Reply #3 on: July 25, 2010, 03:30:39 AM »
I believe you are correct; I also believe that even though your support has expired, you're still eligible to upgrade to 5.5-2 (5.5-3 GUI version) since your support was still valid when we released that version.

Should you run into issues during the upgrade, that's another story unfortunately.  But I believe you are talking to our sales dep't about getting back on support anyway, right?