Author Topic: 64bit qube to work on fedora 11  (Read 3480 times)

westernx

  • Hero Member
  • *****
  • Posts: 55
64bit qube to work on fedora 11
« on: August 26, 2010, 06:55:30 PM »
hello,

I'm just testing an install of fedora 11 x86_64, as Maya 2011 recommends fedora 11 kernel version 2.6.30.10-105.2.23.fc11.x86_64. I have installed qubegui-5.5.1-release.x86_64-FEDORA-8-x86_64.rpm but it will not execute, with the following error ;

Code: [Select]

qube: relocation error: /var/tmp/_MEI8275/libc.so.6: symbol _dl_tls_get_addr_soft, version GLIBC_PRIVATE not defined in file ld-linux-x86-64.so.2 with link time reference


Is this because the fedora 8 version of qube gui is compiled with a different version of GLIBC?
Is there a way around this, to get the fedora 8 version working on fedora 11?
If not will you guys be considering building a fedora 11 version of qube?

just wondering . . .

R

shinya

  • Administrator
  • *****
  • Posts: 224
Re: 64bit qube to work on fedora 11
« Reply #1 on: August 27, 2010, 11:57:25 PM »
Hi ryjguy7,

We are in the process of preparing a 6.0.1 release of Qube and Qube GUI,
and it will include Fedora 11 support.  Please stay tuned for an announcement
this coming week.


David Stone

  • Jr. Member
  • **
  • Posts: 4
Re: 64bit qube to work on fedora 11
« Reply #2 on: March 16, 2011, 04:56:04 AM »
Yeah you are using the wrong version of the software. And you will be very happy to know that in the latest version of the software this problem is solved.