Author Topic: New to Qube...  (Read 3872 times)

rhagen

  • Full Member
  • ***
  • Posts: 18
New to Qube...
« on: November 29, 2010, 08:44:17 PM »
Hi there - new to Qube, learning the ways. I am doing some test renders with the setup we have here and for the most part it is going well. However, I have encountered this error and wondering how I should parse it.

ERROR: scenefile [//renderbrain/FrameStore/rhagen-test/house-test.ma] does not exist on the execution machine [render5] at C:\Program Files\pfx\jobtypes/maya/MayaJob.pm line 170.
INFO: reporting status [failed] to supe: qb::reportjob('failed')

For this particular job, all the render nodes have this error. However, the frames are rendering fine with no loss of output.. Of course, seeing "failed" isn't making people happy, even if their frames are fine and on time.

the workflow is all Windows based on Maya 2011, so there's no path translation needed that I know of.




jburk

  • Administrator
  • *****
  • Posts: 493
Re: New to Qube...
« Reply #1 on: November 30, 2010, 01:29:17 AM »
Are the frames actually rendered out of the job, or are these left over from an older render pass?

Have you tried renaming the directory and seeing if they do indeed get re-rendered?  The "scenefile does not exist" message is usually just that; the account that is doing the rendering (usually the proxy_account) can't read the scene file.

With UNC pathing like you're using, the problem usually comes down to permissions.  Take a look at the worker's "configuration" pane in the QubeGUI's "Farm layout", make a note of the proxy_account, and log into a worker with that account.  Then see if you can read the scene file by running the following at a command prompt:

dir \\renderbrain\FrameStore\rhagen-test\house-test.ma