Author Topic: Qube 6.1-0 supervisor error: "Your installation may be incomplete or corrupt"  (Read 1832 times)

jburk

  • Administrator
  • *****
  • Posts: 479
There's a known bug in the Qube 6.1 supervisor startup script on linux that will prevent your supervisor from automatically starting.  It's not necessary to re-install the supervisor to fix this, simply install the patched file that's attached.

The relevant error message is:

Supervisor binary [/usr/local/pfx/qube/usr/local/pfx/qube/sbin/supervisor] does not exist or is not executable.
Your installation may be incomple or corrupt.


The attached supervisor script is patched to fix this.  Untar the attachment and install it into:

/etc/init.d/supervisor

overwriting the existing script.


[attachment deleted by admin]
« Last Edit: December 23, 2010, 09:36:21 PM by jburk »