Author Topic: libwx_gtk2_aui-2.7.so.1  (Read 3163 times)

pinkwerks

  • Sr. Member
  • ****
  • Posts: 26
    • Method Studios
libwx_gtk2_aui-2.7.so.1
« on: October 21, 2008, 10:43:18 PM »
I'm trying to use config on our FC5 i386 supervisor.  I get this error:

/usr/local/pfx/qube/sbin/config: error while loading shared libraries: libwx_gtk2_aui-2.7.so.1: cannot open shared object file: No such file or directory

I know that the FAQ says a package is available on the FTP site, but I can't seem to find it - can somebody point me to the directory it lives in?

thanks,
pink

eric

  • Hero Member
  • *****
  • Posts: 229
Re: libwx_gtk2_aui-2.7.so.1
« Reply #1 on: October 21, 2008, 11:32:15 PM »
You should be able to find them here
ftp.pipelinefx.com/pub/libs

pinkwerks

  • Sr. Member
  • ****
  • Posts: 26
    • Method Studios
Re: libwx_gtk2_aui-2.7.so.1
« Reply #2 on: October 22, 2008, 05:33:39 PM »
Thanks eric!

FYI you need to install wxWidgets-2.7-0.i386.rpm before wxPython-2.7-2.i386.rpm or you get lots of dependency errors.

eric

  • Hero Member
  • *****
  • Posts: 229
Re: libwx_gtk2_aui-2.7.so.1
« Reply #3 on: October 22, 2008, 07:01:19 PM »
I think you can also install them at the same time:

rpm -ivh wxWidgets-2.7-0.i386.rpm wxPython-2.7-2.i386.rpm