Author Topic: qube upgrade from 5 to 6 is there backwards compatability  (Read 1997 times)

westernx

  • Hero Member
  • *****
  • Posts: 55
qube upgrade from 5 to 6 is there backwards compatability
« on: December 13, 2011, 06:35:03 PM »
John,

I know we no longer have support,  I have just one question as we are looking into upgrading to version 6 qube.  Will qube 5.0 workers be able to render with qube 6.0 supervisor??  We have some older fedora 8 servers with qube 5.0, but we are getting some new servers which I'm sure will not run fedora 8, they will have fedora 11 or fedora 14 with qube 6 . . .

thanks,

Ryan

BrianK

  • Hero Member
  • *****
  • Posts: 107
Re: qube upgrade from 5 to 6 is there backwards compatability
« Reply #1 on: December 28, 2011, 05:56:56 PM »
Qube 5 workers should not be used with a Qube 6 supervisor.

Qube 6.3.1 still has support for 32 bit Fedora 8.