Author Topic: Qube and Mac OSX 10.8 (Mountain Lion) support?  (Read 4330 times)

rtaege

  • Sr. Member
  • ****
  • Posts: 28
Qube and Mac OSX 10.8 (Mountain Lion) support?
« on: August 30, 2012, 02:50:45 PM »
We've just received a new Mac workstation and are trying to get Qube up and running on it. It's running OSX 10.8, but the latest versions of Qube on the ftp only go up to OSX 10.7.

I've already installed the Qube OSX 10.6 version, gave me no errors when installing, but Qube freezes when I launch it and never opens.

Could this be because we don't have a 10.8 version of Qube, or something else? Will the OSX 10.7 version work? Any plans to release a OSX 10.8 version soon? Has anyone else successfully been able to run Qube on 10.8? Any help would be appreciated, thanks.

 

jburk

  • Administrator
  • *****
  • Posts: 479
Re: Qube and Mac OSX 10.8 (Mountain Lion) support?
« Reply #1 on: September 07, 2012, 05:02:34 PM »
We should be releasing for OS X 10.8 in the next 4-6 weeks; we've just finished getting Qube 6.4 out for release, and will be able to focus on this soon.

gregp

  • Newbie
  • *
  • Posts: 1
Re: Qube and Mac OSX 10.8 (Mountain Lion) support?
« Reply #2 on: January 07, 2013, 05:32:02 PM »
Qube 6.4.2 was released last Friday (Jan 4th) and it adds support for OS X 10.8.  

For more details, see http://www.pipelinefx.com/forum/index.php?topic=1450.0
« Last Edit: January 07, 2013, 05:35:00 PM by gregp »

jburk

  • Administrator
  • *****
  • Posts: 479
Re: Qube and Mac OSX 10.8 (Mountain Lion) support?
« Reply #3 on: February 01, 2013, 01:49:58 AM »
FYI: I just started using a 10.8 machine as my daily development platform...  Running the release version of Qube 6.4-2 on it.