Author Topic: QubeWrangler 6.6.1 does not work on the supervisor.  (Read 4099 times)


  • Jr. Member
  • **
  • Posts: 7
QubeWrangler 6.6.1 does not work on the supervisor.
« on: August 14, 2014, 02:42:16 PM »
  I am installing the upgrades to version 6.6.1 on all of my Renderfarm machines.  I ran the installer on the supervisor and it ran fine and upgrades were a success.  However, when I try to start QubeWrangler, it just says "Errors occurred.  Please see the log file 'C:\Program Files (x86)\pfx\qube\bin\qube.exe.log' for details. 

  I checked the log file is this is what is in it :
Traceback (most recent call last):
  File "", line 157, in <module>
  File "qb\__init__.pyo", line 27, in <module>
  File "<string>", line 1, in <module>
  File "qb\_qb27.pyo", line 12, in <module>
  File "qb\_qb27.pyo", line 10, in __load
ImportError: DLL load failed: The specified procedure could not be found.

  It says a dll load failed but doesn't say which.  I have tried completely removing and reinstalling Wrangler but the issue persists.  I have also tried downloading directly from the ftp site and installing it that way, but same thing.

The machine running the supervisor is a Windows 2003 x64 server.  All previous Gui versions have run fine on it.  I have no idea what the problem could b.


  • Administrator
  • *****
  • Posts: 493
Re: QubeWrangler 6.6.1 does not work on the supervisor.
« Reply #1 on: August 14, 2014, 07:55:09 PM »
It's an issue in our latest build on Windows; the quick workaround for now is to install a 32-bit python 2.7 from ActiveSate on the supervisor.

This won't affect jobs if you're not also using your supervisor as a worker.

We'll be fixing this as soon as we get back from SIGGRAPH next week.