Author Topic: Announcing end of life for legacy operating systems  (Read 624 times)

jburk

  • Administrator
  • *****
  • Posts: 485
Announcing end of life for legacy operating systems
« on: January 19, 2016, 11:07:59 PM »
Please note that Qube 6.8-0 and later will no longer be providing support for the following operating systems and versions:

  • Fedora 14
  • Fedora 15
  • Fedora 17
  • Any RHEL versions in the 5.x range
  • Any CentOS versions in the 5.x range

The last Qube version to support these operating systems is expected to be 6.7-3.