Author Topic: identified issue: wxPython 2.8.4-ansi crashes QubeGUI on Mac OS X  (Read 2293 times)

Scot Brew

  • Hero Member
  • *****
  • Posts: 272
    • PipelineFX
For those running the QubeGUI in script form (python qube.py)...

It has just been reported and verified that the latest release of wxPython 2.8.4 crashes the QubeGUI on Mac OS X.  A case is being created with wxPython to have them fix it.  In the interim, please use wxPython 2.8.3 ansi that can be downloaded from here:
    http://prdownloads.sourceforge.net/wxpython/wxPython2.8-osx-ansi-2.8.3.0-universal10.4-py2.5.dmg

Note: Specific testing on Linux or Windows with wxPython 2.8.4 with has not been done, so this issue is unverified on those platforms.  If there is issue, please try version 2.8.3.