Author Topic: Node: Panic  (Read 4138 times)

jumpstart

  • Full Member
  • ***
  • Posts: 13
Node: Panic
« on: June 23, 2008, 10:19:08 PM »
Went to render a project and but our supervisor is listing a bad login under the supervisor.   

The state is listed as panic, and this won't do as we need to start rendering ASAP.   

No password or login information has changed so I don't see why the node refuses to render.

HELP!

[Jun 23, 2008 14:04:20] 317.0 - subjob state: badlogin (supervisor)
[Jun 23, 2008 14:08:09] 317.1 - subjob state: badlogin (supervisor)
[Jun 23, 2008 14:08:09] 317.2 - subjob state: badlogin (supervisor)
[Jun 23, 2008 14:08:09] 317.3 - subjob state: badlogin (supervisor)


eric

  • Hero Member
  • *****
  • Posts: 229
Re: Node: Panic
« Reply #1 on: June 24, 2008, 05:38:48 PM »
What is the panic reason listed?
I can't tell if you have proxy mode or user mode, but I'll assume proxy mode.
If you have password expiration turned on, your proxy user may have an expired password.

jumpstart

  • Full Member
  • ***
  • Posts: 13
Re: Node: Panic
« Reply #2 on: June 24, 2008, 10:58:17 PM »
Password expiration?   say what?

Currently we are listed in proxy mode.   How do I disable the password expiration?

I've replaced it with a new password, but the node remains inoperable.

Its the same node the supervisor is currently on.   The job lists bad login, and the nodes list bad login (supervisor)

I've posted the message below

[Jun 23, 2008 16:15:37] 318 - Jeff August@192.168.1.133 job submitted: pending from 192.168.1.133 (192.168.1.133)
[Jun 23, 2008 16:15:37] 318.0 - Jeff August@192.168.1.133 subjob submitted: pending (192.168.1.133)
[Jun 23, 2008 16:15:38] 318.0 - subjob state: badlogin (supervisor)

jumpstart

  • Full Member
  • ***
  • Posts: 13
Re: Node: Panic
« Reply #3 on: June 24, 2008, 11:00:37 PM »
also it mentions, Proxy password misconfigured.   

New development now lists all my nodes in a state: panic

eric

  • Hero Member
  • *****
  • Posts: 229
Re: Node: Panic
« Reply #4 on: June 24, 2008, 11:04:05 PM »
You need to set the qubeproxy password for each host as it is a local account. You can test correct login by logging into the host manually as qubeproxy.

Once you have verified that you can login as qubeproxy, you need to update the configuration on each host to reflect the correct password. To do this, you use the Configuration GUI to set the password under Worker Settings->Proxy Configuration->Proxy User Password.

You will need to restart the Worker service after making the changes to the Worker configuration.

jumpstart

  • Full Member
  • ***
  • Posts: 13
Re: Node: Panic
« Reply #5 on: June 24, 2008, 11:21:10 PM »
Ok,  after adjusting the user privileges under Users and Accounts in the windows "manage" screen I was able to set a password that doesn't require renewal.

It brought two of the nodes back, we'll see if the other two pop up after restart.

Thanks!