Author Topic: pango errors  (Read 3170 times)

koodles

  • Jr. Member
  • **
  • Posts: 4
pango errors
« on: January 07, 2009, 03:31:20 AM »
Hi, I'm getting this traceback when I try to run /usr/local/pfx/qube/bin/qube

Any ideas? thank you

--- traceback snip ---

** (qube:20587): WARNING **: No builtin or dynamically loaded modules
were found. Pango will not work correctly. This probably means
there was an error in the creation of:
  '/etc/pango/pango.modules'
You may be able to recreate this file by running pango-querymodules.

(qube:20587): GLib-GObject-CRITICAL **: file gobject.c: line 1561 (g_object_ref): assertion `G_IS_OBJECT (object)' failed

** (qube:20587): CRITICAL **: file pango-engine.c: line 68 (_pango_engine_shape_shape): assertion `PANGO_IS_FONT (font)' failed

** ERROR **: file shape.c: line 75 (pango_shape): assertion failed: (glyphs->num_glyphs > 0)
aborting...
Abort

siyuan.pipelinefx

  • Sr. Member
  • ****
  • Posts: 32
Re: pango errors
« Reply #1 on: January 07, 2009, 03:53:21 AM »
What distribution of Linux and what version of QubeGUI are you using?

koodles

  • Jr. Member
  • **
  • Posts: 4
Re: pango errors
« Reply #2 on: January 07, 2009, 04:09:28 AM »
Im using qubegui-5.4.3-release-FC-5.i386.rpm

thanks,