Author Topic: 3DSMAX 2010?  (Read 2588 times)

Genom

  • Full Member
  • ***
  • Posts: 11
3DSMAX 2010?
« on: May 08, 2009, 05:39:15 PM »
So, I am setting up a small 8 blade render arm at a customer site. They just recieved their Max 2010 disks and want these on teh farm. The blades are all running Vista64 with 8GB RAM, and are mounting a CIFS share to work on. The issue is I fire off a render and nothing happens. First I had to add the path to max 2010 to the environemnt so it would even submit the job and not fail immediately, now it starts, says running and never moves from there. if I then log into the blade to look for the log file after killing it, there is no log file to be found. Next while logged in I tried resubmitting the job, and got a message on the blade about a program being unable to display a message box, due ot a partial incompatability with Vista. When I tell it to show it, it brings up a MAX script window, and a render box, but they both just sit there.

This is my first MAX+Qube setup so I am still feeling my way around it. Are there any gotchas I obviously forgot to look for? network settings are all kosher and network volume mounts just fine.

Thank you.

shinya

  • Administrator
  • *****
  • Posts: 224
Re: 3DSMAX 2010?
« Reply #1 on: May 11, 2009, 10:50:24 PM »
Hi Genom,

The brand-new 3ds Max 2010 is not supported by the current 3dsmax jobtype
that we have officially released.  We are working on it right now, and are
doing some final testing.  If you're interested in getting a release candidate
version, send us email at our support address.

The "batch render" submission, either from the Qube GUI or the 3dsmax in-app Qube! menu, should work fine with 2010.



Genom

  • Full Member
  • ***
  • Posts: 11
Re: 3DSMAX 2010?
« Reply #2 on: May 14, 2009, 03:55:55 PM »
Yes, after my brain kicked in I realized that would be the case. Apologies for the post.