Author Topic: cmdline job fails - Why?  (Read 3011 times)

dball

  • Full Member
  • ***
  • Posts: 13
cmdline job fails - Why?
« on: June 03, 2009, 02:22:28 PM »
I'm running into issues getting Qube up and running on our reconfigured network.
I can send a simple qbsub -hosts 10.1.9.2 -cpus 1 sleep 100 to the one worker I setting up.
When I send a simple cmdline job it appears to complete but the Stderr shows:

Starting "/Applications/Autodesk/maya2008/Maya.app/Contents/bin/maya"
*** Fatal Error: Failed creating directory: /Autodesk/maya
Maya could not create the necessary startup directories.
Please check for sufficient disk space and necessary write permissions.

I checked the obvious, like disk space and permissions of the drive and folders but I cant see the solution.

I'm running all OSX machines and in user rather than proxy. Although I can happily change this back if it will help.

Thanks for any help offered.

Dave

Scot Brew

  • Hero Member
  • *****
  • Posts: 272
    • PipelineFX
Re: cmdline job fails - Why?
« Reply #1 on: June 04, 2009, 03:51:33 AM »
If you are running a cmdline "sleep" job and the stdout/stderr returned are for a Maya job, then the job logs are out of sync.

See the post at http://support.pipelinefx.com/smf/index.php?topic=681.0 for how to address this and have it return the correct logs for the job.

For a maya batchrender job, try running the simplecmd job for it (Submit->Maya BatchRender).  The main requirement there is to just specify the executable location.