Author Topic: Delay seeing job in GUI  (Read 3218 times)

thegooch49

  • Jr. Member
  • **
  • Posts: 6
Delay seeing job in GUI
« on: March 15, 2010, 08:13:31 PM »
Hello, I'm getting some reports that there is a delay in the GUI displaying some jobs. This seems to be intermittent. In short, a user will submit a job, and not immediately see it in the GUI. Say they submit it at 4PM. It doesn't show up in the GUI until 4:10PM (when it was completed). I ran qbhist to ensure that it was indeed submitted at 4PM, and it was. No filters were set on the GUI. It should have been there, and it wasn't.

Any ideas of the first place to start looking? Thanks for the help.

jburk

  • Administrator
  • *****
  • Posts: 493
Re: Delay seeing job in GUI
« Reply #1 on: March 15, 2010, 08:24:57 PM »
Check your autofresh settings in the QubeGUI, if that looks like the refresh should have happened earlier than 10 minutes, ask the user to try QubeGUI->View->Refresh (Clear cache).

thegooch49

  • Jr. Member
  • **
  • Posts: 6
Re: Delay seeing job in GUI
« Reply #2 on: March 15, 2010, 08:50:05 PM »
Thanks for the reply. I don't have refresh - clear cache under view. I just have 'refresh' and Refresh Selected. I'm on the windows GUI, 5.4.5

Thanks

jburk

  • Administrator
  • *****
  • Posts: 493
Re: Delay seeing job in GUI
« Reply #3 on: March 16, 2010, 01:36:25 PM »
Sorry about that, "Clear Cache" doesn't appear until 5.5-x; 'Refresh' in 5.4 does the same thing as Refresh (Clear Cache) in 5.5-x.

How about the auto-refresh?  Is that enabled in your prefs?  The QubeGUI doesn't supply real-time state, you have to refresh the data on a regular basis.  Real-time updates would involve way too much traffic between the supervisor and all the clients.