Author Topic: GUI Error on Linux.  (Read 2542 times)

sersia

  • Sr. Member
  • ****
  • Posts: 26
GUI Error on Linux.
« on: January 06, 2011, 09:47:40 AM »
Dear Support Team,

We are going to use Centos 5.4 64bit with Qube 6.1.
When I was trying to start Qube GUI there was this error message.

qube: relocation error: /tmp/_MEI7020/libc.so.6: symbol _dl_out_of_memory, version GLIBC_PRIVATE not defined in file ld-linux-x86-64.so.2 with link time reference

Do you have any idea with this problem? I think it is not Qube's problem. It is from OS.
Unfortunately our technician for Linux gave up with this problem.
So there is no way to fix it. Please give me a hand.

Actually we had this problem as well. But I've found the way to fix it from Forum.
Do I have to fix it with script everytime when I install Supervisor?

Installing supervisor init script...
Supervisor binary [/usr/local/pfx/qube/usr/local/pfx/qube/sbin/supervisor] does not exist or is not executable.


I'll really appreciate it for your help in advence.
Best Regards,
sersia
« Last Edit: January 07, 2011, 04:41:49 AM by sersia »

sersia

  • Sr. Member
  • ****
  • Posts: 26
Re: GUI Error on Linux.
« Reply #1 on: January 07, 2011, 09:14:25 AM »
Thank you for your concerned.
I've got what was wrong.   :)
The problem was from different qube version with Linux.
« Last Edit: January 09, 2011, 11:32:05 PM by sersia »