Author Topic: backward compatibility with 4.0  (Read 2265 times)

turi

  • Full Member
  • ***
  • Posts: 11
backward compatibility with 4.0
« on: March 09, 2007, 09:27:42 PM »
I am planning to upgrade my installation to 5.1. I was going through the docs, but I couldn't find the answer to my question - can I use 4.0 configuration files in 5.1? And also are some of the job submit options like "--flags expand" still supported in 5.1? Thanks.

anthony

  • Senior Software Engineer
  • Hero Member
  • *****
  • Posts: 183
Re: backward compatibility with 4.0
« Reply #1 on: April 25, 2007, 04:32:40 AM »
Hey Turi,

    Yes, 5.1 is backwards compatible with 4.0 the only requirement we place on upgrades for qube! is that the supervisor be the first migrated.

    The 5.1 supervisor is able to communicate with 3.5 and newer versions of qube!, the gui, jobtypes and client applications will be able to communicate with the supervisor.  Just keep in mind that the new features supported by the 5.1 supervisor will only be accessable through the 5.1 client software.

    Thanks,
            Anthony
« Last Edit: April 25, 2007, 07:50:05 PM by anthony »