Author Topic: wxPython 2.8.4 issues on OSX  (Read 3095 times)

Scot Brew

  • Hero Member
  • *****
  • Posts: 272
    • PipelineFX
wxPython 2.8.4 issues on OSX
« on: June 15, 2007, 07:58:06 PM »
Notice:
It has been identified that the wxPython 2.8.4-ansi on OSX has an issue with the ToolBar code that causes the QubeGUI to crash.  This issue has been reported to the wxPython development team to be fixed in upcoming versions. 

Case: http://sourceforge.net/tracker/index.php?func=detail&aid=1725207&group_id=9863&atid=109863

Until it is fixed, you can download wxPython 2.8.3-ansi from the following link (the link below is for the python 2.5 version) -- it was just tested and works as expected.  The 2.8.3-ansi version will install on top of the 2.8.4 version.

Download wxPython 2.8.3-ansi for python 2.5
http://prdownloads.sourceforge.net/wxpython/wxPython2.8-osx-ansi-2.8.3.0-universal10.4-py2.5.dmg


Scot Brew

  • Hero Member
  • *****
  • Posts: 272
    • PipelineFX
Re: wxPython 2.8.4 issues on OSX
« Reply #1 on: September 15, 2009, 08:31:13 PM »
The bug in wxPython has been addressed.  The QubeGUI (qube.py) has been confirmed to work using wxPython 2.8.10.1 on OSX.