Author Topic: worker running, qbhosts says it's down.  (Read 3429 times)

pinkwerks

  • Sr. Member
  • ****
  • Posts: 26
    • Method Studios
worker running, qbhosts says it's down.
« on: October 19, 2008, 10:04:08 PM »
[NOTE : I've jiggled something enough that I'm no longer having this first problem, although the sceond paragraph is still relavent]
Hi for some reason one of my workstations reports as 'down' with qbhosts.  However i can verify that it is starting up fine via the workerlog (can see a successful report to the supervisor), and I can see processes with `ps -e`.  This is strange, as all the machines are configured the same, and it was working the other day.

In another problem, I'm noticing my supervisor reporting this over and over for all of my workers:
[Oct 19, 2008 15:38:15] bender.xxx.com : WARNING: host status rejected (domain): 10.224.0.57 host.processors=0/8,host.memory=1936/7969,host.swap=1108/2047

Followed by:
[Oct 19, 2008 15:39:05] bender.riotny.com : requeuing host render01.xxx.com (10.224.0.57)

Is this normal chatter?  The supervisor is a P4 running FC5. & the workers are a mix of FC5-x86_64 & RHEL5-x86_64.

thanks for some insight.
-pink
« Last Edit: October 19, 2008, 10:32:49 PM by pinkwerks »

eric

  • Hero Member
  • *****
  • Posts: 229
Re: worker running, qbhosts says it's down.
« Reply #1 on: October 23, 2008, 03:54:35 AM »
You probably have the Qube Domain on your Worker set to something different than you do on the Supervisor.

You should go through your Workers and set the Qube Supervisor explicitly; that will disable the autodiscovery (and the domain conflicts).
« Last Edit: October 24, 2008, 01:26:56 AM by eric »